59 votos

Cómo usar Popper.js con Bootstrap 4 beta

Soy de la vieja escuela, así que descargué el código fuente a 1.12.0 y luego hice lo siguiente:

Pero estoy recibiendo:

en línea `` donde dice:

12voto

Skelly Puntos 27772

Asegúrese de utilizar la versión de Popper.js a la que se hace referencia en los documentos de Bootstrap.

https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.11.0/umd/popper.min.js

1voto

MrGreen Puntos 67

Tuve el mismo problema. Intenté diferentes enfoques, pero este funcionó para mí. Lea las instrucciones de http://getbootstrap.com/.

Copie los enlaces de CDN (jQuery, Popper y Bootstrap) en el mismo orden (es importante) según se indica.

Bootstrap CDN links

Iteramos.com

Iteramos es una comunidad de desarrolladores que busca expandir el conocimiento de la programación mas allá del inglés.
Tenemos una gran cantidad de contenido, y también puedes hacer tus propias preguntas o resolver las de los demás.

Powered by:

X